[mythtv-users] FC5 Backend with FC4 Frontends

Leo Kliger lkliger at bigpond.net.au
Mon Aug 28 12:47:49 UTC 2006


> > 
> > I am setting up an FC5 backend and want to keep my FC4 frontends running
> > for a little while during the upgrade overlap.... The only issue I am
> > aware of is the different versions of MySQL....
> 
> And myth only works with one instance of mysql.. so there is no problem.
> 
I just wanted to be sure that a FC4/MySQL4.x frontend won't cause any
issues with a FC5/MySQL5.x backend.... 
I know its not same thing but I got stung with a forced schema upgrade a
while back when I presented a 0.19 frontend to 0.18 backend....

anyway, I'll test the above in the next few days (hopefully) with a good
database backup on hand!!!

Regards,

Leo



More information about the mythtv-users mailing list