[mythtv-users] ImageMagick dependency

Shanon Mulley shanonmulleyster at gmail.com
Wed Aug 30 05:12:42 UTC 2006


Hello,

A little background before I get to my question (You can skip to the
last sentance if you just want the question)...
I use ImageMagick for a non-mythtv related task on my box. Up until
just recently, it has worked just fine with the the version of
ImageMagick that is installed via yum/smart (I use Fedora Core 5).
Recently, the ImageMagick bit has started having problems (I'll leave
out the details - this is probably the wrong forum for that).

Now, I have been able to reproduce and fix this problem in a test
environment (VMWare) by installing the most recent version of
ImageMagick. However, when I tried to install mythtv on this test
environment (Usuing the FC5 yum install), it wouldnt work, because I
beleive it needs the correct version of ImageMagick installed. This
leads me to think that reproducing this fix on my live machine will
break mythtv.

Now, seeing as though mythtv is the primary app on this machine, I
cant risk breaking it while fixing something else.

I'm now researching all sorts of crazy ways to fix it. But it has just
occured to me, mythtv version 0.20 is due out kind of soonish (like a
month or two??). If version 0.20 takes care of my problems (has
different dependencies for ImageMagick), then I can probably hang
tight or come up with stop-gap measure until then.

So, my question is, are the dependancy requirements for ImageMagick
different in v0.20 than in v0.19?


More information about the mythtv-users mailing list