[mythtv-users] [Fwd: Re: Program #2400 not found in PAT!]

Mathew Elliot matelliot at internode.on.net
Mon Dec 18 07:56:20 UTC 2006


I've had this too - and the only way I could cure it was to zap all the
channels and re-add them by manually adding the transponders and then
scanning those

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Paul
Sent: Monday, December 18, 2006 5:32 PM
To: mythtv-users
Subject: [mythtv-users] [Fwd: Re: Program #2400 not found in PAT!]

no luck  on the dev list will try posting here

Note I have DVB-T card in Australia, running MythTV 0.20 from atrpms with
latest fixes 
applied.

see below

-------- Original Message --------
Subject: Re: Program #2400 not found in PAT!
Date: Wed, 13 Dec 2006 17:18:13 +1100
From: Paul <mylists at wilsononline.id.au>
CC: mythtv-dev at mythtv.org
References: <45664DF9.1020703 at wilsononline.id.au>
<45664E7C.1090006 at wilsononline.id.au>

I've re-scanned my DVB channels but I'm still getting these messages...
tonnes of them..
Paul

On 24/11/2006 12:44 PM, Paul wrote:
> And how do I fine #2400? is this a database reference?
> 
> Paul
> 
> On 24/11/2006 12:42 PM, Paul wrote:
>> Has this anything to do with EIT Scanning?
>> I'm still getting tonnes of these errors in my backend log
>>
>> ==
>>
>> 2006-11-24 12:36:41.004 Program #2400 not found in PAT!
>> Program Association Table
>> PSIP tableID(0x0) length(21) extension(0x327a)
>>      version(15) current(1) section(0) last_section(0)
>>         tsid: 12922
>> programCount: 3
>>  program number 0 has PID 0x  10   data  0x0 0x0 0x224 0x16
>>  program number 1 has PID 0x  20   data  0x0 0x1 0x224 0x32
>>  program number 10 has PID 0x  b0   data  0x0 0x10 0x224 0x176
>>
>>
>>
>> Paul
>>
> 
> 


_______________________________________________
mythtv-users mailing list
mythtv-users at mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


More information about the mythtv-users mailing list