[mythtv-users] protocol version mismatch: latest SVN

Greg Woods greg at gregandeva.net
Thu Dec 28 22:23:35 UTC 2006


On Thu, 2006-12-28 at 13:44 -0800, Paul Bender wrote:

> You mention latest fixes. If you are trying to run the latest 0.20 fixes 
> branch, then you have grabbed the wrong branch from SVN (likely trunk). 

To be honest, I'm not sure what I have. All I do is:

cd /local/src/mythtv
svn up *

ls in this directory just shows mythtv, mythplugins, and myththemes.


> If you want to run trunk, then you might try updating your front ends 
> with the bleeding mythtv-trunk packages from ATrpms.

OK, that's a good tip. Thank you. I didn't know about the mythtv-trunk
packages.

>  However, before 
> doing any of this, I suggest that you back up your database.

I do that on a semi-regular basis anyway.

--Greg




More information about the mythtv-users mailing list