[mythtv-users] MythTV strange problem (Solved)

Art Fore art.fore at comcast.net
Mon Feb 6 06:51:09 UTC 2006


On Mon, 2006-02-06 at 01:46 -0500, Isaac Richards wrote:
> On Monday 06 February 2006 01:44, Art Fore wrote:
> > On Mon, 2006-02-06 at 00:36 -0600, Kevin Kuphal wrote:
> > > Art Fore wrote:
> > > > On Mon, 2006-02-06 at 00:16 -0600, Kevin Kuphal wrote:
> > > >> Art Fore wrote:
> > > >>> I execute the following statement on the command line
> > > >>>
> > > >>> ivtvctrl -c aspect=3
> > > >>>
> > > >>> I open /dev/video0 with mplayer, the aspect is correct. I go out, and
> > > >>> open with mplayer again, still correct.
> > > >>>
> > > >>> I open mythfrontend, the aspect is incorrect. I execute the ivtvctl
> > > >>> statement again, I have to change channels in myth to get it to take
> > > >>> effect. I go out of mythfrontend, then back in, the aspect is again
> > > >>> incorrect.
> > > >>>
> > > >>> WHY and how can I fix it?
> > > >>
> > > >> What exactly are you trying to achieve?  Myth has numerous zoom modes
> > > >> that provide various aspects for playback.
> > > >
> > > > I am trying to get the aspect ration to 16:9 and for it to stay there
> > > > without having to go through the hassle everytime I go in and out of
> > > > mythfrontend. I would expect there is something somewhere to make this
> > > > permanent, but where?
> > >
> > > Have you tried just setting the Aspect Override in Setup->TV
> > > Settings->Playback->General in mythfrontend?
> > >
> > > Kevin
> >
> > That solved it. Thanks. It sure was hidden. Personally, the gui in
> > Mythfrontend leaves a lot to be desired.
> 
> Yeah, hidden on the first page of the tv playback settings.  Guess I should 
> have put it in the audio configuration or something and made it _really_ 
> difficult to find.
> 
> Isaac
> _______________________________________________
Now how can I set the brightness. With ivtvctl -y brightness=170 does
the same as the aspect did.

Art



More information about the mythtv-users mailing list