[mythtv-users] mplayer stopping in middle.

chris king cking at tntskynet.com
Mon Feb 6 14:24:32 UTC 2006


any other ideas?  nothing works from the frontend. works fine on the 
backend pc.  could it be nfs problems?  something.

Al McIntosh wrote:
> chris king wrote:
> 
> 
>>it just goes back to the menu on myth.
>>i have not tried it from the command line. but it should do the same,
>>the program is the same, whether its run from myth or the command line.
>>
>>
>>Nick wrote:
>> 
>>
>>
>>>On 03/02/06, chris king <cking at tntskynet.com> wrote:
>>>
>>>   
>>>
>>>
>>>>i have a epia mii  frontend, and i ripped the whole vobs of a dvd,
>>>>mplayer starts to play them, and in the middle or so, it just stops..
>>>>     
>>>>
>>>
>>>What does mplayer output when it stops?
>>>Does it happen with other DVDs?
>>>Does it happen when running mplayer via mythvideo as well as from the
>>>command line?
>>>   
>>>
> 
> 
> 
> Also, when you start mplayer hit 'o' twice to display the index position 
> and the total length of the video to verify the total length is what you 
> expect. If the video length is as long as you feel it is, can you skip 
> past the point mplayer keeps stopping at?
> 
> try mplayer -ss
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 
> 

-- 





Running a Windows enterprise was like working in the emergency room of 
Cook County Memorial. Working on Linux was like being a Maytag repair man.


More information about the mythtv-users mailing list