[mythtv-users] Mythtv -problem

alastair horne althepcman at gmail.com
Fri Feb 17 23:07:41 UTC 2006


Can anyone help me with this?
I really want to use mythtv.
Any help is appreciated. :)

On 2/18/06, alastair horne <althepcman at gmail.com> wrote:
>
> Hi,
>
> I am running Ubuntu Breezy 5.10
> I have a probelm with mythtv 0.18 and 0.19.
> I have a Hauppage PVR 250 MCE
> Before I installed mythtv I used mplayer to play what was on tv and I
> would use ivtv-tune to set the channel. By doin the following commands:
> ivtv-tune -taustralia -c40 -d/dev/video0
> mplayer -vo xv /dev/video0
> This worked fine. So the drivers are working fine.
> But when I install mythtv I can only see static no mater what channel I
> set it on.
> I have run a mythfilldatabase and mythbackend is running.
> And I do setup mythtv For the follwoing:
>
> New capture card-->
>   Card type: MPEG-2 Encoder card (PVR-250, PVR 350)
>   Video device: /dev/video0
>
>  Default input: Tuner0
>
> New video source-->
>   Video source name: PVR-250
>   XMLTV listings grabber:tv_grab_au
> frequency Australia
>
> Tuner0-->
>  set video source to PVR-250
>
> I The following:
>
> mythfilldatabase
> mythbackend &
> mythfrontend
>
> I try watchign TV but I only get static.
>
> I can't even watch tv with mplyer even if mythtv is not running
>
> After unistalling mythtv and doing a reboot, I can use mplayer to watch
> TV.
> I can try installing mythtv 0.19 from source to see if that works, Should
> I do this?
>
>
> --
> Regards Alastair
>
>


--
Regards Alastair
Diploma of IT (Network Engineering)
Computer Tech
Rosh Tech
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060218/f4a33bd1/attachment.htm 


More information about the mythtv-users mailing list