[mythtv-users] Which version of xmame is supported?

Oliver Seiler oseiler at acm.org
Thu Jan 19 08:29:31 UTC 2006


When I tried running xmame 0.104 with mythtv 0.18.1 (gentoo), it 
wouldn't use it. Looking at the code it appeared that it couldn't parse 
the version string properly for versions over 0.99, so I downgraded and 
it works fine. Not sure if this is still a problem in the latest code...

Alex Harford wrote:
> I'm trying to get mythgame working.
> [...]
> [mythtv at ebi bin]$ xmame -version
> xmame (x11) version 0.102 (Dec  2 2005)
> [mythtv at ebi bin]$ rpm -q mythtv
> mythtv-0.18.1-114.rhfc4.at
>
>   


More information about the mythtv-users mailing list