[mythtv-users] Low volume on second PVR-150

WiFi Fun wififun at gmail.com
Fri Mar 3 05:08:39 UTC 2006


I may make a suggestion as to see which card is at which volume level.
I have 2 matched PVR250's and one PVR500. The 250's have a
significantly lower volume than the dual 150's in the 500 card. The
odd thing is, just before I saw this thread, my wife walked in here
and asked me to "fix the damn volume problem, please!" I could here
the TV in the other room get loud and soft as she switched between
recordings. This has been going on since I upgraded. To verify what
card is causing the problem, watch Live TV, then use the C key to
change cards. You should see the volume change as the cards change. If
you labeled your cards in the mythtv-setup then you will know exactly
which is which. Now to find a fix...

On 3/2/06, John Biundo <johnbiundo at sbcglobal.net> wrote:
> Michael T. Dean wrote:
>
> > Backend logs.  If you've enabled logging to the database, these are even
> > visible through MythWeb.  (Unless something new has been added, the logs
> > are the only place to find out which capture card was used to record a
> > show. :)
>
> Michael, thanks for that.  Yes, I'm pretty sure there's some info in the
> logs that will guide me.  I was going to poke around some more before
> asking follow-up questions on this topic, but since you offered some
> info, I'll ask my full set of questions.  Maybe it'll speed up my debugging.
>
> How does Myth arrive at a decision about which tuner card to use for
> watching LiveTV?  Here's what I did and thought would happen:
>
> - added second PVR-150
> - noted that it was detected by examining dmesg.  Assumed that card 1
> was the new card (first card is card 0), though I guess order of
> detection is probably what determines the card # assigned by ivtv (??).
>   Here's where confusion begins.
> - still assuming the new card is card 1, and running mythtv-setup, I add
> a new capture card for /dev/video1 (again, assuming this is the new card)
> - in mythtv-setup, add new input for tuner1
>
> So... I assumed Myth would default to using tuner0 (assuming it's my
> original card) for watching LiveTV.
>
> However, when I started mythfrontend to watch livetv, the OSD said it's
> using tuner 1.  And the volume was way too low.
>
> So... this is the genesis of my earlier question about low volume on the
> second card.  But I'd also like to understand more about how these cards
> are detected, identifiers assigned, and default capture card for LiveTV
> chosen.  First because I need that info to continue debugging.  But also
> because I'd like, until I solve the problem, to use the card with the
> "normal" volume as the default LiveTV card.
>
> Hope this makes some sense, and thanks for any input.
>
> John
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>


More information about the mythtv-users mailing list