[mythtv-users] Miro DC10

Dave Chapman linux-lists at ntlworld.com
Sun Mar 19 07:16:14 UTC 2006


On Sat March 18 2006 14:47, Andrew Lynch wrote:
> Dave,
>
> I am building Zoran support into AMICUS script to
> support your tuner card.
>
> Would you please send me a copy of your latest
> amicus_debug*.txt so I can see what your specific
> configuration is?  The file is in the same directory
> you last ran ./amicus (probably /root )
>
> I need it to tune the configuration script to support
> your tuner card.  Please send to me directly or post
> to amicus-users mailing list.
>
> Also, I will need your help in the testing and
> debugging of the AMICUS script to support the Zoran
> family of tuners.  I do not have access to this
> hardware and would greatly appreciate your assistance!
>  Please contact me.
I'll give you all the help I can but you had better know that by trade I'm a 
lorry driver and I class myself as a Linux enthusiast.

I'm off work for a week from tomorrow (Monday) so testing as best I can.
> Thank you.
>
> Andrew Lynch
>
> PS I have not yet posted the amicus-pre-i-0.04
> revision which will include this and other hardware
> support.  I will do that sometime later today after
> some preliminary testing.  Anyone who like to join in
> the Zoran tuner card (or any other like ATI video card
> or PVR-350 tv-out) support debugging please join up
> at:
>
> http://amicus.sourceforge.net/
>
> and the amicus-users mailing list
>
> https://lists.sourceforge.net/mailman/listinfo/amicus-users
>
>
> PPS, I still need some brave volunteers to help test
> the new ATI video card support module and also the
> nearly (but not quite) complete PVR-350 TV-out video
> playback and the PVR-350 X on TV-out features coming
> soon in amicus-pre-i-0.04!

Just put an ATI rage 128Pro in my box because I need TV out
>
> PPPS I especially need testers who in the past have
> experienced the dreaded "MySQL access denied" bug
> which I think we have finally found root cause and
> fixed.  Due to the trauma that nasty bug has caused, I
> will not release a new version until that bug is
> verified fixed by several people.
The problem I had with tv_grab_uk_rt has gone
The patch you sent me worked and since a reinstall from a Debian testing iso 
it did not reappear.

debug to follow shortly

Dave


More information about the mythtv-users mailing list