[mythtv-users] Ripped DVD's issues

Dave Oxley dave at daveoxley.co.uk
Fri Mar 31 03:07:16 UTC 2006


raptorjr wrote:
>> I have ripped quite a few DVD's as either Perfect or as an ISO. When
>> playing them back I have several issues:
>> 1. The length of the movies is reported incorrectly (Some say they're
>> only 1 second long others say 30 mins while other say 4 hours)
>> 2. Fast forwarding at anything above 3x or skipping forward (10 mins)
>> makes the video freeze and but the audio seems to go into super fast
>> mode and I have to kill the frontend as it never recovers.
>>     
>
> The same things happens to me using the internal player and ordinary DVDs.
> Another thing that is funny is that i have selected to not use fast 
> forward/backward
> in the settings and my Default playback group. Just so the picture wouldn't
> freeze and i have to restart the frontend. But the internal dvd player don't 
> care
> about the settings, it has it's own life.
>
> I tried to get a answer to my question a few days ago, but got no answer.
> And i have learned that posting to the -dev list without a patch is a bad.
> And that nothing is broken before the devs say it is.
>
> But now that atleast one more have the same problem maybe someone with
> the knowledge and the time could look at the code and try to find the 
> problem.
> I'm no good at writing code, but i will try to help with logs and try 
> patches
> if needed.
>
> /Stefan
>
>   

What hardware do you have? I was thinking this is a 64-Bit problem so
it'd be good to know your setup.

Dave.


More information about the mythtv-users mailing list