[mythtv-users] FC5, MythTV, & PVR-350

Kevin J. Cummings cummings at kjchome.homeip.net
Mon May 15 17:23:22 EDT 2006


Sam Varshavchik wrote:
> Kevin J. Cummings writes:
> 
>>
>> OK, I changed my Capture Card selection to default to Tuner 1.
>>
>> Now, I get a snippet of sound, maybe a snippet of video (if so, its gone
>> *very* quickly), and then X hangs the console HARD with a blank screen.
>>  How hard?  No keyboard input is accepted.  No remote-control input is
>> accepted.  I have to go to a networked PC and ssh in.  When I do, X is
>> consuming 96% of the available cpu, and I have to kill it in order to
>> regain my keyboard.  I cannot Ctrl-Alt-Fx to another VC, I cannot
> 
> Now, that sounds like an X issue.  You need to look at your X
> configuration, next.

I know my X installation isn't the best.  The video card is a Mad Dog
(nVidia) MX400 card, and I'm using the nVidia drivers from livna.  I am
having a few problems with GL stuff (PP Racer is *very* jerky, and
unplayable, and I know it didn't used to be that way), but I'm getting
over 100 (125-144) fps with glxgears, but the screen is only updating a
little faster than once a second.  (It is supposed to be a smooth screen
update, and the gears are supposed to look faster when the frames per
second speeds up.)  I know, its bizarre.  As a counter point, mplayer
(or gmplayer) opens a window when it plays videos, and it goes into and
out of fullscreen mode just fine, esp with /dev/video.  So other apps
are capable of displaying videos without any problems.

-- 
Kevin J. Cummings
kjchome at rcn.com
cummings at kjchome.homeip.net
cummings at kjc386.framingham.ma.us
Registered Linux User #1232 (http://counter.li.org)


More information about the mythtv-users mailing list