[mythtv-users] Message 16. Channel selection mechanism

Alan Secker alan at asandco.co.uk
Wed May 24 19:14:25 UTC 2006


Warren wrote:
> Alan,
>
> Check you time and date settings on your machine.  Your email is dated 
> almost 15 years in the future.
>
> W
>
> Alan Secker wrote:
>
>> last year using MythTV-0.18.1 and xmltv-0.5.40 I had no problems but
>> Mythtv-0.19 is not behaving as expected. Firstly I'm using tv_rt_uk_rt.
>> I am only selecting five terrestrial stations receivable in London, yet
>> both set-up and the station select by up and down navigation keys
>> displays about fifty. There appears to be a delete channels option in
>> set-up  but it doesn't appear to do anything.
>>
>> The station names appearing in the  programme guide appear
>> to be centred, with bits chopped off at both left and right. Can this be
>> changed?
>>
>> Finally, am I handling the Mythfilldatabase arguments correctly? From
>> the command line I do:
>> # Mythfilldatabase --quiet --no-delete --file 1 0 /tmp/rt.xml
>> In the arguments field I entering:
>> --quiet --no-delete --file 1 0 /tmp/rt.xml
>>
>> TIA
>>
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>>  
>>
>
>
>
Hi Warren

My system is on a plug-in drive that was re-plugged about a week ago.
Even so, the CMOS or flash memory should be holding the date. I have
never had a date flip like that before. Thanks for alerting me to it.

Anyway, about that problem I had way back in 2006. I still have it.

Alan



More information about the mythtv-users mailing list