[mythtv-users] Freevo, Tivo & MythTV

Marco Nelissen marcone at xs4all.nl
Sun Nov 19 02:33:08 UTC 2006


>On Nov 18, 2006, at 6:01 PM, Marco Nelissen wrote:
>
>> First of all, I doubt anyone has the exact same version of mythtv I  
>> have.
>> There is just too much stuff that is configurable for that to be  
>> likely.
>
>Most other people are using it without the delay you're experiencing.  
>Really. They are.

You've counted them, have you?

>> Second, since the hardware is perfectly capable of doing fast channel
>> changes (other apps do it with this same hardware), I very much doubt
>> hardware is the problem.
>
>Other software is not doing what mythtv is doing. Other software is  
>not buffering to a new file for 2-3 seconds while the channel is  
>changed. If you can make MythTV skip this buffering while retaining  
>the same functionality we have all come to expect, please post a patch.

It is crystal clear that you really don't know what you're talking
about. You make it seem as though mythtv buffers 2-3 seconds worth of
data before it starts playing (I can probably dig up Isaac's post where
he says that's not the case, if you want), or that buffering 2-3 seconds
worth of data is somehow a necessity for being able to pause and rewind.
Neither of these statements are true.

>> Finally, if external libraries are the problem, then that means that
>> mythtv only works correctly with a very specific set of libraries.
>
>libmyth

Well, I got libmyth, so I must be running a supported configuration.
I therefore conclude that mythtv doesn't function right on a supported
configuration, and therefore the bug is in mythtv. The fact that the
bug does not happen on your system is meaningless. It's still a bug.


More information about the mythtv-users mailing list