[mythtv-users] modelines and NVIDIA binary driver

Armblessed armblessed at gmail.com
Thu Nov 23 22:46:00 UTC 2006


Mike,

Are you hooked up via DVI or DVI to HDMI to that Aquos?
Also, would you mind stating the model number of that Aquos you're using?

-Lionel

On 11/23/06, Michael T. Dean <mtdean at thirdcontact.com> wrote:
>
> On 11/23/2006 05:00 PM, Yan Seiner wrote:
> > Michael T. Dean napsal(a):
> >
> >> See the NVIDIA part of the following (yeah, I know it doesn't sound
> like
> >> it applies)
> >>
> >>
> http://mythtv.org/wiki/index.php/Frequently_Asked_Questions#Q:_All_my_fonts_look_like_they_are_the_wrong_sizes.2C_how_can_I_correct_this.3F
> >>
> >> Also, check out the nvidia-settings app.
> >>
> >>
> > OK, so far I think I've established that
> >
> > - if I allow nvidia to use metamodes it will ignore custom modelines
> > - if I allow nvidia to use EDID it will ignore custom modelines
> > - if I set useEDID to false, nvidia will fall back to 640x480
> >
>
> unless you have/specify/prefer a valid modeline that fits within the
> specified HorizSync/VertRefresh defined for your monitor.  Note, though,
> that using a more fine-grained EDID configuration control may be more
> appropriate--i.e. if X is rejecting your modeline because the freq's are
> out of range, specify:
>
> Option "UseEdidFreqs" "FALSE"
>
> But, knowing which one to disable requires reading the X log file.
>
> > Has anyone successfully used custom modelines with NVIDIA?
>
> Yep.
>
> > Could you please share 1280x720?
>
> Mine's a 1920x1080.
>
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061123/73c02e4b/attachment.htm 


More information about the mythtv-users mailing list