[mythtv-users] mythfrontend 0.20 Protocol version mismatch (frontend=30, backend=31)

Axel Thimm Axel.Thimm at ATrpms.net
Mon Oct 2 08:57:19 UTC 2006


On Sun, Oct 01, 2006 at 06:44:06PM -0700, Mik Rose wrote:
> Seem to be having the same problem on all the front ends I have in my 
> home, including the server.  I assumed that there was an update done via 
> yum ,since I have it set to do nightly updates.

Be aware that unmaintained updates are dangerous in general.

> Any suggestions on how this can be resolved...  All my front ends are 
> Mac's x86 and PPC so I rely on prebuilt binaries so I am hoping for a 
> server side fix. Or new binaries :P

There is nothing to fix on the server side. You need to get the
frontends to the same version.
-- 
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20061002/89be05f3/attachment.pgp 


More information about the mythtv-users mailing list