[mythtv-users] CLI Mythtranscode: How do I select Low Quality profile?

Jeff volckaert jvolckaert at gmail.com
Fri Oct 6 14:41:18 UTC 2006


On 10/6/06, Jeff volckaert <jvolckaert at gmail.com> wrote:
> I'm trying to create a user job script to transcode a show to an AVI
> format for my PocketPC.  I setup the Low Quality transcoder to do
> 320x240 300K mpeg4.  How do I tell Mythtranscode from the CLI to use
> this?  I checked mythtranscode --help and I think I need the profile
> number, but how do I know which number is Low Quality?
>
> Thanks,
> Jeff
>
After some testing I was able to get it to run using "-p='Low Quality'
", but it outputs a 965M file when it should be about a 70M file.

Here's the output:

mythtranscode --showprogress -p='Low Quality' -i
/video/1072_20061005210000.mpg -o /video/pda/test.avi
2006-10-06 10:33:42.560 Using runtime prefix = /usr
2006-10-06 10:33:42.596 New DB connection, total: 1
2006-10-06 10:33:42.606 Enabled verbose msgs: important
2006-10-06 10:33:42.612 New DB connection, total: 2
2006-10-06 10:33:42.673 Using protocol version 31
0: start_time: 0.034 duration: 248.036
1: start_time: 0.032 duration: 247.982
stream: start_time: 0.360 duration: 2755.968 bitrate=2937 kb/s
2006-10-06 10:33:43.040 New DB connection, total: 3
2006-10-06 10:33:43.089 Switching to MPEG-2 transcoder.
Mux rate: 5.47 Mbit/s
2006-10-06 10:33:48.909 6.3% complete
2006-10-06 10:33:53.961 12.2% complete
2006-10-06 10:33:59.001 18.2% complete
2006-10-06 10:34:04.084 24.1% complete
2006-10-06 10:34:09.085 29.1% complete
2006-10-06 10:34:14.086 35.2% complete
2006-10-06 10:34:19.169 40.5% complete
2006-10-06 10:34:24.170 46.8% complete
2006-10-06 10:34:29.277 52.5% complete
2006-10-06 10:34:34.303 58.8% complete
2006-10-06 10:34:39.306 64.5% complete
2006-10-06 10:34:44.307 71.2% complete
2006-10-06 10:34:49.342 76.8% complete
2006-10-06 10:34:54.407 82.5% complete
2006-10-06 10:34:59.524 87.8% complete
2006-10-06 10:35:04.583 93.2% complete
2006-10-06 10:35:09.654 98.8% complete

Is it using the Low Quality transcode profile or the record profile?
Is it ignoring the profile settings?

Any help?

Jeff


More information about the mythtv-users mailing list