[mythtv-users] Livetv freezes at the end of program

Tino Keitel tino.keitel at gmx.de
Tue Oct 17 11:24:06 UTC 2006


On Mon, Oct 16, 2006 at 20:20:02 -0700, Joe Votour wrote:
> > I did a search and I found a bunch of people talking about this for
> > the 0.19version, but I never had any problems with it.  Now that I
> > upgraded to the
> > 0.20 version, it happens.
> >
> > Fedora Core 4, hauppauge 500
> >
> > Please someone point me in the right direction here?  I have been
> > searching
> > for a while and have found no solutions.  If this isn't fixed, please
> > someone tell me it isn't fixed.  Maybe then I'll try to install 0.19 again
> > from source of something drastic.
> >
> > Here's the message.
> >
> > [mpeg2video @ 0x2316728]ac-tex damaged at 41 29
> > [mpeg2video @ 0x2316728]Warning MVs not available
> > 2006-10-16 21:00:01.813 NVP: prebuffering pause
> > 2006-10-16 21:00:03.215 NVP: Prebuffer wait timed out 10 times.
> > 2006-10-16 21:00:04.619 NVP: Prebuffer wait timed out 10 times.
> > 2006-10-16 21:00:06.020 NVP: Prebuffer wait timed out 10 times.
> > 2006-10-16 21:00:07.420 NVP: Prebuffer wait timed out 10 times.
> > 2006-10-16 21:00:08.824 NVP: Prebuffer wait timed out 10 times.
> > 2006-10-16 21:00:10.227 NVP: Prebuffer wait timed out 10 times.
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
> 
> I don't think it's fixed yet.
> 
> See tickets 2563, 1213 (and maybe more).  I can easily reproduce it with
> HD while watching the baseball games on Fox HD.  It seems to be okay in SD
> though (but I haven't tested it much).

My incarnation of this problem is described here:

http://svn.mythtv.org/trac/ticket/2335

It is still present in SVN trunk from yesterday, also in SD.

Regards,
Tino


More information about the mythtv-users mailing list