[mythtv-users] mythstream at AT repo: fftw dependency errors

Johan Reinalda johan at global.thunderbird.edu
Tue Oct 31 19:44:55 UTC 2006


All,
just upgraded my box over the weekend to clean FC6 x86_64 install (and
upgraded to a new 3Ware raid controller as well)
All works fine, but installing mythstream gives me several dependency
errors:

eg:
Transaction Check Error:   file /usr/lib64/libfftw.so.2 from install of
fftw2-2.1.5-13.fc6 conflicts with file from package
fftw2-double-2.1.5-12.fc6.at


It looks like the mythstream package is dependent on fftw2-2.1.5-13.fc6  (ie
from the regular FC6 repos)
but other portions of myth (mythmusic, mythplugins), are dependent on
fftw2-double-2.1.5-12.fc6.at (ie from the AT repos), which is already
installed.

It looks like there is a 0.17_2 out for myth 0.20. Will the package be
updated at some point ?
(going to try a manual install now...)

Thanks,

Johan



More information about the mythtv-users mailing list