[mythtv-users] Higer load in .20

Cory Papenfuss papenfuss at me.vt.edu
Wed Sep 13 14:45:15 UTC 2006


On Wed, 13 Sep 2006, list at onnow.net wrote:

> I think there may be a bit more system required for .20
> RAM especially I think.
> This system is a an AMD 3200 with 512 running FC5 and .20 via RPMS.
> On this top, there is nothing running other than mythfrontend.
> No encoders are recording.  Live TV may be on but that is it.
> Check this TOP out.  Any better ways to diagnose what the load/mem use is?
> 
> top - 08:22:37 up 1 day, 15:23,  3 users,  load average: 2.11, 1.82, 1.70
> Tasks: 134 total,   1 running, 132 sleeping,   0 stopped,   1 zombie
> Cpu(s): 50.7% us,  2.3% sy,  0.0% ni, 37.1% id,  9.9% wa,  0.0% hi,   
> 0.0% si,  0Mem:    450424k total,   445076k used,     5348k free,      
> 1364k buffers
> Swap:  1052216k total,   272108k used,   780108k free,    83464k cached
> 
>    PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
> 21181 mythtv    15   0  234m  98m  23m S 49.5 22.4 282:16.81 mythfrontend
>   2466 root      16   0  126m 101m 2452 S  3.0 23.0  12:12.81 Xorg

	This is a bit disturbing.  I have been able to run mythtv on no 
more than a PIII-733 or 866 since I started playing with it almost 3 years 
ago.  Is this just the OpenGL gui that sucks so much cpu?  It seems a bit 
excessive to require 2GHz machine for SDTV...

-Cory

-- 

*************************************************************************
* Cory Papenfuss, Ph.D., PPSEL-IA                                       *
* Electrical Engineering                                                *
* Virginia Polytechnic Institute and State University                   *
*************************************************************************



More information about the mythtv-users mailing list