[mythtv-users] Got my FX5200! Couple installation questions.

William Munson wmunson at rochester.rr.com
Thu Sep 14 22:12:04 UTC 2006


James Pifer wrote:
> Ok, I'm excited. I got my FX5200 so I'll finally be able to get a true
> FE on my home theater. Before I attempt the installation I thought I'd
> ask a couple basic questions. For background, I'll be doing SVideo and
> playing MPEG2 recordings. No HD at this time. System is FC5.
>
> Should I change the current display settings to something very generic
> before installing the card? That way when I reboot it will load X ok?
>   
Make sure you have some standard modelines defined. The nvidia driver 
should provide a example config that you should be able to drop right in.
> Once SVideo out is working will I be able to have a monitor plugged in
> as well? Guess I'll find this out either way once it's installed.
>   
Yes however probably will not want both running at the same time.
> I was planning on using nvidia rpms from yum. I've read that version
> 1.0.8756 is a known working version. I'll try the latest first unless
> someone suggests differently. 
>   
If your myth screens are all screwed up then the rev you picked is not 
working. The latest does not work for me. Forget the version I am using 
right now. Was the oldest complete version available at ATRPMs a month ago.
> I have no experience with XvMC, according to the wiki that's a must. Any
> other settings I should watch out for?
>   
I dont use XvMC at all. Not even compiled into my version. I do 720x480p 
into a hdtv with no problems. I can also run true hd resolutions but 
since all my programming is 720x480 not much use for it. (Scaling sucks 
quality wise)




More information about the mythtv-users mailing list