[mythtv-users] Compiling MythPlugins with AAC Support

Alexander Fisher alexjfisher at gmail.com
Fri Sep 15 14:30:13 UTC 2006


On 15/09/06, damiendusha at netspace.net.au <damiendusha at netspace.net.au> wrote:
> Hello all,
>
> I'm trying to compile MythPlugins with AAC support. However, despite specifying
> the flag, and getting together all the dependancies, it hasn't been successful.
>  That is:
>
>  ./configure --enable-festival --enable-aac
>
> Configuration settings:
> <snip>
>         OpenGL        support will be included in MythGallery
>         EXIF          support will not be included in MythGallery
>         OpenGL        support will be included in MythMusic
>         FFTW v.3      support will be included in MythMusic
>         SDL           support will be included in MythMusic
>         AAC           support will not be included in MythMusic
>         FESTIVAL      support will not be included in MythPhone
>
> I have tried firstly:
> yum install faad2 faac
>
> With no luck.
>
> I have also tried buiding both (faad2 2.5 and faac 1.25) from source - with
> require some tricks in themselves!  I have partly documented my findings so far
> on the talk page of the MythMusic Wiki.
>
> Distro is FC5, attempting to run 0.20a plugins.  Mythtv compiled fine and I have
> been watching TV.
>
> Is there something obvious I am missing?

I suspect you're coming across the same hurdle we're currently trying
to solve in a separate thread.  You're probably missing libmp4ff.

Regards,
Alex


More information about the mythtv-users mailing list