[mythtv-users] MythArchive not available on FC3 ??

brian turbo at talstar.com
Tue Sep 19 07:31:48 UTC 2006


I upgraded from MythTV 0.19 to 0.20 when it was released; compiled from
source and the upgrade went smoothly.

Tonight, I decided to try out the new MythArchive functionality.  I
thought I had all the dependencies installed and ready to go, so I set
up a temp directory for MythArchive to work in, selected a previous
recording, popped a blank DVD-R into the drive, and fired it up.

The mythburn.log file tells me "Sorry, your Python is too old. Please
upgrade at least to 2.3.5"  After some research, I find that I can get
2.3.4 for my FC3 machine, but no later --  well, not entirely true; I
can install 2.4, but I don't know how to tell MythArchive to
use /usr/bin/python24 instead of /usr/bin/python .  The python page
specifically warns against replacing the 2.3.4 version installed with
the OS with the 2.4 version outright, as other parts of the OS may be
expecting the 2.3.4 version.

So, are FC3 MythTV installations simply out of luck, or is there an easy
work-around?   I am amassing parts for a rebuild of my MythTV system,
and I'll probably build that with FC5 (or, perhaps by then, FC6), but
that's several months in the future... is there anything I can do, even
temporarily, on my FC3 system to utilize MythArchive?





More information about the mythtv-users mailing list