[mythtv-users] Warning MVs not available

Stephen Atkins satkins at skircr.com
Wed Sep 20 19:10:36 UTC 2006


I royally screwed up my myth box while trying to do some system updates.
 I ended up doing a dump of my mysql db and uninstalling Myth and
droping the database.  I then re-emerged myth-0.19_10505 from Gentoo.  I
then setup the Myth from scratch.  Finally I use the data from the
backup to just put in the recorded table and nothing else.  When I tried
to run mythcommflag on a show its giving me this:

MythMaster recordings # mythcommflag --force -f "1003_200605241900)).mpg"
2006-09-20 11:14:54.120 Using runtime prefix = /usr
2006-09-20 11:14:54.138 New DB connection, total: 1
2006-09-20 11:14:54.146 Connected to database 'mythconverg' at host:
localhost
2006-09-20 11:14:54.150 mythcommflag version: 0.19.20060121-2 www.mythtv.org
2006-09-20 11:14:54.150 Enabled verbose msgs: important

MythTV Commercial Flagger, started at Wed Sep 20 11:14:54 2006
Flagging commercial breaks for:
ChanID  Start Time      Title                                      Breaks
------  --------------  -----------------------------------------  ------
2006-09-20 11:14:54.154 New DB connection, total: 2
1003    20060524190000  Lost
2006-09-20 11:14:54.172 Using protocol version 26
0: start_time: 0.036 duration: 647.831
1: start_time: 0.030 duration: 647.844
stream: start_time: 0.334 duration: 7198.272 bitrate=5089 kb/s
Finding Logo[mpeg2video @ 0xb766c824]warning: first frame is no keyframe
[mpeg2video @ 0xb766c824]warning: first frame is no keyframe
<snip: repeated hundreds of times>
[mpeg2video @ 0xb766c824]warning: first frame is no keyframe
[mpeg2video @ 0xb766c824]invalid cbp at 14 5
[mpeg2video @ 0xb766c824]Warning MVs not available                    0%/0

Finished commercial break flagging at Wed Sep 20 11:33:05 2006

I've never seen this before and I can't find anything in gossamer-theads
about how to fix it.

Thanks for any help
-- 

Stephen Atkins



More information about the mythtv-users mailing list