[mythtv-users] apt-get install mythtv-suite problem

Bruce Nordstrand brucen at ksl.com.au
Fri Sep 22 15:58:33 UTC 2006


Howdy

Trying to do a new install of mythtv-suite from atrpms but I am getting 
the following errors:

=================================================================
[root at mythmaster ~]# apt-get install mythtv-suite
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  mythtv-suite: Depends: mythtv-backend (>= 0.20) but it is not going to 
be installed
                Depends: mythtv-frontend (>= 0.20) but it is not going 
to be installed
                Depends: mythtv-setup (>= 0.20) but it is not going to 
be installed
                Depends: mythplugins (>= 0.20) but it is not going to be 
installed
                Depends: myththemes (>= 0.20) but it is not going to be 
installed
                Depends: mythtv-theme-photo (>= 4) but it is not going 
to be installed
                Depends: mythtv-theme-purplegalaxy (>= 0.20031214) but 
it is not going to be installed
                Depends: mythtv-theme-visor (>= 1:0.13.1) but it is not 
going to be installed
                Depends: mythtv-theme-sleek (>= 0.35) but it is not 
going to be installed
                Depends: mythtv-theme-abstract (>= 0.20040610) but it is 
not going to be installed
                Depends: mythtv-theme-MediaCenter (>= 0.17) but it is 
not going to be installed
                Depends: mythtv-theme-ProjectGrayhem (>= 1.7) but it is 
not going to be installed
E: Broken packages
[root at mythmaster ~]#
======================================================================

I did an apt-get update before doing anything. My apt sources.list reads 
like this:

==================================================
rpm     http://dl.atrpms.net fc4-i386/redhat release updates
rpm     http://dl.atrpms.net fc4-i386/atrpms stable
rpm     http://ayo.freshrpms.net fedora/linux/4/i386 freshrpms
rpm     http://apt.sw.be fedora/4/en/i386 dag
rpm     http://apt.sw.be dries/fedora/fc4/i386 dries
================================================

I even tried using a local repository of files downloaded from one of 
the atrpms mirrors because my access to atrpms from Australia is 
painfully slow (12+ hours to download)

Does anyone know what is going on?

Cheers
Bruce




More information about the mythtv-users mailing list