[mythtv-users] status of Myth + KDE?

Matthias Thyroff lists at Thyroff.net
Sat Sep 23 15:40:19 UTC 2006


Am Sat, 23 Sep 2006 08:37:52 -0700
schrieb Yan Seiner <yan at seiner.com>:

> I am still running myth 0.18, and quite happy with it...
> 
> But I also want to run some KDE apps.  Well, it turns out that there
> are way too many dependencies and that myth 0.18 just doesn't get
> along with KDE.  I can install the regular libqt3 but that isn't
> enough....
> 
> Is myth 0.20 better at this?  Will it get along with KDE?
> 
> That's about the only thing that would make me go through the pain of 
> upgrade....  :-)
> 
> --Yan
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I would think that depends on your distro; I am using kubuntu, and I
did not have any dependency problems with either 0.18, 0.19 and 0.20; 

If you install kde in your distro, and install packages made for your
distro, the packagers will have taken care for the dependencies. 



More information about the mythtv-users mailing list