[mythtv-users] .20 works great, except for openGL and mythweb

raphael rpooser at gmail.com
Sun Sep 24 03:42:05 UTC 2006


Chris Petersen wrote:
>> Yes, I did try using the new htaccess file.  Maybe the problem is more 
>> with the config options for apache, which seem a little unfamiliar to me 
>> (did we not have to do the "allowoverride all" option in older 
>> versions?).  I'll double check the apache config files.
>>     
>
> AllowOverride was required for .19.  And if you hadn't noticed, there's
> a snippet in the README for an apache conf file to drop into conf.d/
> that should set up everything you need.
>
> -Chris
>
>   

So, it turns out I do have a file in conf.d, called override.  It has 
the snippet in the readme inside.  There is another file in there called 
charset which I didn't add myself.  I looked in mod_enabled, and there 
is a shortcut to rewrite.load, which is in the mods_available 
directory.  However, I don't have a shortcut to mod_env, nor is there 
any mod_env file in the available modules directory.  I'm wondering how 
it was working before if I didn't have that.
My skills are very limited when it comes to apache I'm afraid.
Raphael


More information about the mythtv-users mailing list