[mythtv-users] High xorg CPU utilization on certain OTA channels

Steven Adeff adeffs.mythtv at gmail.com
Fri Sep 29 14:29:57 UTC 2006


On 9/29/06, AWC Lists <maillists at awcconsulting.com> wrote:
> Steven Adeff wrote:
> >
> > Both 720p, try disabling deinterlacing and see what happens.
>
> I have tried turning off deinterlacing and there is no noticeable
> difference in CPU utilization.  It still stutters.
>
> I believe some other channels I get are 720p as well.  (CBC Canada,
> CityTV and CTV - Toronto stations).  But I could be wrong - it there a
> way to determine what the stream is in MythTV or from a command prompt?
>
> When I playback 720p content recorded from ABC and Fox on MythTV it does
> not stutter at all.  (I do not transcode my recordings... I only run add
> detection.)  Just live TV viewing is causing xorg to spike in utilization.

First, make sure your using the ATRPMs that fixed the not-using MMX
issue (search the mailinglist for more info).

The other possibility, if its your Xorg use spiking, is that I find
when theres glitches in the stream it causes Xorg use to spike, so
possibly this is the issue? check the backend log (not sure which -v
option it is, but one will show stream errors)

-- 
Steve
Before you ask, read the FAQ!
http://www.mythtv.org/wiki/index.php/Frequently_Asked_Questions
then search the Wiki, and this list,
http://www.gossamer-threads.com/lists/mythtv/
Mailinglist etiquette -
http://www.mythtv.org/wiki/index.php/Mailing_List_etiquette


More information about the mythtv-users mailing list