[mythtv-users] Installing my pchdtv-5500 working..

R. G. Newbury newbury at mandamus.org
Tue Apr 24 00:57:59 UTC 2007


Dan Hopkins wrote:
> Thomas Kessler wrote:
>> I don't do OTA, but I do use QAM-256 on my HD-5500. Make sure you 
>> removed the cx88-blackbird driver and loaded the cx88-dvb and cx8800. 
>> Once you get your scanned channels from dvbscan, copy the dumped 
>> output to a file called "~/.azap/channels.conf". Use azap to tune a 
>> channel by typing something like this:
>>
>> azap -r KTBW-D1
> Just to verify...
> 
> when I run azap -r <CALLSIGN>
> 
> I simply get:
> 
> [root at localhost dvb-atsc-tools-1.0.4]# azap -r KONG-DT -d0
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> ERROR: error while parsing Video PID (not a number)
> 
> trying this on all of the callsigns yeilds the same result, also tried 
> using -d1 no difference
> 
> Now if understand this..the scan must have parsed PIDs to even discover 
> the Channels correct? or course my signal could have since gone to 
> crap..but surely not for all of the channels...
> 
> My channels.conf.
> KTBW-D1:473000000:8VSB:0x31:0x34:0x03
> KTBW-D2:473000000:8VSB:0x41:0x44:0x04
> KTBW-D3:473000000:8VSB:0x51:0x54:0x05
> KTBW-D4:473000000:8VSB:0x61:0x64:0x06
> KTBW-D5:473000000:8VSB:0x71:0x74:0x07
> KONG-DT:575000000:8VSB:0x31:0x34:0x03
> KONG-SD:575000000:8VSB:0x41:0x44:0x04
> KOMO-DT:617000000:8VSB:0x31:0x34:0x03

I've never had any of my scans give me hex numbers.
Atscscan does not seem to have any setting for hex versus decimal 
output, although that might be a result of the output format: zap, vdr 
or pid.
You might want to revise your /azap/channels.conf to have at least the 
last number (the pid) as a decimal number ....:3 or ...:4  etc.

Geoff



              R. Geoffrey Newbury			

        Helping with the HTTP issue
<a href="http://www.w3.org/Protocols/">HTTP</a>


More information about the mythtv-users mailing list