[mythtv-users] Mythweb Packaging loop

Mario Limonciello mario.mailing at gmail.com
Mon Aug 6 19:53:48 UTC 2007


I contacted my web hosting today, and things should be back up in the near
future hopefully.

As for the fix for mythweb, for now:

edit /var/lib/dpkg/info/mythweb.postinst
Right before the "exit 0" line, add a line with

db_stop

and save the file.
Now you should be able to dpkg --configure -a and such.

Mario

On 8/5/07, Mario Limonciello <mario.mailing at gmail.com> wrote:
>
> Michael,
>
> We seem to have identified where in the postinstall script the hang was
> being caused.  Our web hosting is down this weekend it appears (news to me),
> so the weekly builds will be a little delayed, but as soon as the web host
> gets back up, I'll get them up with the fix.
>
> Mario
>
> On 8/3/07, M L Truscott <mltruscott at btinternet.com> wrote:
> >
> > On Friday 03 August 2007 13:30:08 Mario Limonciello wrote:
> > > Joan Vallés wrote:
> > > > I had the same problem, it never ends the installation. I just
> > rebooted
> > > > my box and everything works. Not sure if it is the best to do...
> > > >
> > > >
> > > >
> > > >
> > ------------------------------------------------------------------------
> > > >
> > > > _______________________________________________
> > > > mythtv-users mailing list
> > > > mythtv-users at mythtv.org
> > > > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> > >
> > > This last build introduced a change in the mythweb package for
> > htaccess
> > > that likely has caused this.  Can either of you guys comment on what
> > you
> > > had previously (was this an upgrade or fresh install, and what version
> >
> > > if possible)?
> > >
> > > Thanks,
> > >
> > > Mario
> > > _______________________________________________
> > > mythtv-users mailing list
> > > mythtv-users at mythtv.org
> > > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
> > Mario,
> >
> > originally it was a Feisty install circa March but about 3 weeks ago I
> > changed
> > to the Mythbuntu repsitiories and so have been updating the weekly
> > builds
> > from there.
> >
> > Unfortunately, rebooting hasn´t helped and I am still stuck and dpkg
> > won´t do
> > anything else.  Any ideas?
> >
> > Thanks,
> >
> > Michael
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070806/7f7f8434/attachment.htm 


More information about the mythtv-users mailing list