[mythtv-users] lirc for xine and mplayer

Jongi jongitech at gmail.com
Sun Aug 12 13:45:14 UTC 2007


I am using FC7. Do I need to recompile just xine or all xine related
packages as well?

These are the installed xine packages

# yum list | grep xine | grep installed
xine.i386                                0.99.5-1.lvn7          installed
xine-lib.i386                            1.1.7-1.fc7            installed
xine-lib-devel.i386                      1.1.7-1.fc7            installed
xine-lib-extras.i386                     1.1.7-1.fc7            installed
xine-lib-extras-nonfree.i386             1.1.7-1.lvn7           installed

So do I need to add the below or find it in all the related xine scripts?

> The './configure' script may be looking for the *LIRC* headers and/or
> library in a particular location, and when it doesn't find it there it
> assumes you don't have *LIRC* on your system, and doesn't build in
> support. You man need to do something like:
>
> export CFLAGS=-I<path-to-*lirc*-headers>
> export LDFLAGS=-L<path-to-*lirc*-libraries>
>
> ("CFLAGS" might be "CXXFLAGS" or "CPPFLAGS", depending on your system/
> compiler)
>
> then run ./configure and see what happens.
>
> Also, you can examine config.log after running the ./configure script
> and maybe see why (if) it's failing the test for *LIRC*...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070812/aff91c4f/attachment.htm 


More information about the mythtv-users mailing list