[mythtv-users] New Slave Backend - "card not connected"

William Munson william_munson at bellsouth.net
Sun Aug 19 11:18:26 UTC 2007


Bruce Nordstrand wrote:
> Bruce Nordstrand wrote:
>   
>> I have just installed a new slave backend and can do pretty much 
>> everything with it aside from record. Looking in MythWeb at the Backend 
>> Status I see the following for the new card:
>>
>> =======================================
>> Encoder 7 is remote on i-wanna-mac1 (currently not connected).
>> =======================================
>>
>> I have completed mythtv-setup on the slave backend machine (actually it 
>> is this desktop I am typing on), I have done everything needed 
>> (according to the the mythtv.org doco's) but MythWeb is still telling me 
>> it is "not connected".
>>
>> What am i doing wrong, or what have I missed?
>>
>> Cheers
>> Bruce
>>
>>   
>>     
>
> Ok, sorry for the noise, I did a RTFML and foud some suggestions. A 
> restart of both master & slave seems to have cleared up this problem but 
> I am getting a strange error when mythbackend on the slave.
>
> =======================================================
>   
>> 2007-08-19 17:34:12.518 Connecting to master server: 10.0.0.10:6543
>> 2007-08-19 17:34:12.519 Connected successfully
>> 2007-08-19 17:34:18.538 MythSocket(8220b80:14): writeStringList: 
>> Error, invalid string list.
>> 2007-08-19 17:34:19.826 mythbackend: Running housekeeping thread
>> 2007-08-19 17:35:11.504 Connecting to master server: 10.0.0.10:6543
>> 2007-08-19 17:35:11.505 Connected successfully
>> 2007-08-19 17:35:17.529 MythSocket(8229ff8:14): writeStringList: 
>> Error, invalid string list.
>> 2007-08-19 17:36:11.504 Connecting to master server: 10.0.0.10:6543
>> 2007-08-19 17:36:11.504 Connected successfully
>> 2007-08-19 17:36:17.694 MythSocket(8220b80:14): writeStringList: 
>> Error, invalid string list.
>> 2007-08-19 17:37:11.504 Connecting to master server: 10.0.0.10:6543
>> 2007-08-19 17:37:11.504 Connected successfully
>> 2007-08-19 17:37:17.525 MythSocket(8229ff8:14): writeStringList: 
>> Error, invalid string list.
>>     
> ========================================================
>
> Master & slave are compiled from SVN although the source was checked out 
> a week apart. Could this be the reason for the MythSocket problem or 
> should I be looking for something else? Is it anything to worry about?
>
> Cheers
> Bruce
>   

All myth systems MUST be running the same version including slaves.



More information about the mythtv-users mailing list