[mythtv-users] Myth RPMs for Fedora Core 5

Jerome Yuzyk jerome at supernet.ab.ca
Tue Aug 21 20:30:22 UTC 2007


I see that atrpms doesn't support Fedora Core 5 packages anymore. Do I have to 
upgrade now or can they be had from elsewhere?

I could go to FC7 or 8 - what kind of surprises am I in for?

Will I have to miss a lot of football to get more modern? ;)


More information about the mythtv-users mailing list