[mythtv-users] Frequent backend crashing

David Whyte david.whyte at gmail.com
Tue Aug 21 22:20:36 UTC 2007


On 8/21/07, James Cummings <cummings.james at gmail.com> wrote:
>
> The script to restart the backend is all well and good, but only solves part
> of the problem from my point of view.  On my box the backend can be still
> running and it decides not to lock onto a channel even though signal is
> strong.  In liveTV it just vgives you the option to wait longer, etc. but
> when it is meant to be recording it just doesn't record anything, creates a
> 0 byte file which then the frontend is not able to find.  Restarting the
> backend in these cases solves the problem, it will lock on the channel right
> away, but the cron script won't help, because the backend is technically
> running.
>

I used to have a problem like this too, but it was solved in 0.19 or
0.20 so I haven't had it occurr.  One other problem I had was that the
DVB drivers sometimes failed to load correctly so I had to use a
script to explicitly ensure they were removed and then reloaded at the
end of the system startup.  That solved those problems too.

I am not near my box now, so I can't help any more.


In other news, I swapped out the mobo for my backend back to the
original model and I have not yet experienced a backend crash in 7
days.  The only other change I have made is removing a USB hub that
was between the keyboard and the PC and plugged the keyboard directly
into the PC.  Not sure if this could indicate a hardware addressing
change for the better or not, but I am running quite happy right now.

Cheers,
Whytey


More information about the mythtv-users mailing list