[mythtv-users] Asus M2NPV-VM - Component vs. DVI

Andrew Burgess aab at cichlid.com
Thu Aug 23 19:13:22 UTC 2007


>* Asus M2NPV-VM (integrated GeForce 6150)

My 5500 wouldn't reliably drive my 42" lcd, the tv wanted
150Mhz dot clock and the card only went to 135Mhz. I
overrode it with an nvidia option but the display was
unreliable, sometimes the tv said 'no valid input' or
something. Console mode worked sometimes, never after X ran.
A 7600 solved it. Does the X11 log say the mode you want is
discarded because of something like this?

Also, make sure the tv is on when the computer is started.
Mine seemed to ignore the tv sometimes otherwise, though I
did have two monitors attached. I also had to tell X that
the lcd was the display I wanted in xorg.conf but again I
had two monitors.

>Component - running X with verbose logging indicates
>that the TV out on the graphics card is capable of
>only certain modes (one of which is 1920x1080).  There
>is no 1776x1000 which I have read elsewhere is a good
>match for my TV.

Are you using hfreq and vfreq from the tv (via EDID or
whatever) or specifing it in xorg.conf? Try bumping it a
little to see if you are right on the edge of getting the
mode you want.

>If you kill X the
>console is unreadable, ranging from showing up 3 times
>next to each other with purple lines dividing it, to
>flashing, to nothing at all.

killing it softly (telinit 3 or gdm-stop) or killall -9 ?

>Here is where I need some advice:

>6. Hi-def picture.  Don't laugh at me for this, but I
>don't know if I'm seeing HD.

The first time you see hd you will fall out of your chair
:-)

HTH


More information about the mythtv-users mailing list