[mythtv-users] Upgrading to .20.0.2 using source

Ben Curtis mythtv at nosolutions.com
Sun Aug 26 19:16:08 UTC 2007


> Okay, lets' say I'm impatient and wanted to upgrade my system using
> the source, but currently had the atrpms binaries on my system for .
> 20 (not fixes) currently installed. What do I need to do to make sure
> the migration goes smoothly, or should I just wait for the binaries
> to be released? I'm currently running a fedora 6 system, and just got
> everything really working well together, and wasn't looking forward
> to an upgrade, but don't recall compiling from source being that hard
> (my fedora4 system ran .18 from source really well) Any tips, things
> I should remember? (I already have 7 days of backups for my database,
> as I have a cron do a nightly backup of my database before optimizing
> it)

I have a similar issue.  I'm still running FC4, and had managed to use .20
RPMs up until now.  Seems my apt db is all messed up, and I can't use it
anymore, not that anyone is building FC4 packages anymore :)

So, I'm going to upgrade all my FC6 frontends with packages, but use
source on my FC4 box.  I've already got it all compiled and ready to run a
"make install", but should I do anything else as far as removing
packages/etc?  I was just going to overwrite files that were there.

Thanks,
Ben



More information about the mythtv-users mailing list