[mythtv-users] osx-packager.pl fails

Steve MacLaren scram69 at gmail.com
Mon Aug 27 19:26:32 UTC 2007


I just used the stock .20.2  (I've deleted it since I built the .20.2
> binary).  It looked like a much older version of the packager.   You
> probably should just install a version of svn for macosx.  I used Fink
> to install the svn client.
>
> Here's what I suggest you do.
>
> Use the latest osx-packager to build up until you get your original
> error.  Then run the new osx-packager from .20.2 in the same directory
> to pick up where the old one left off.


Will every OS X frontend user who updates their backend to .20.2 need to do
this?  i.e., is there a "protocol change" in .20.2 that will prevent an OS X
.20-fixes frontend from working with a .20.2 backend?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070827/8a52d7f7/attachment.htm 


More information about the mythtv-users mailing list