[mythtv-users] Need "xorg.conf" Modeline for Samsung LN-S4695D

Just Gags justgags at hotmail.com
Tue Aug 28 02:18:30 UTC 2007


John,Just wanted to express my sincere thanks for your reply. This was _exactly_ what the problem was, once I swapped out the cable EDID worked perfectly. :-)So, thanks again!> Date: Mon, 27 Aug 2007 17:15:21 -0600> From: jppoet at gmail.com> To: mythtv-users at mythtv.org> Subject: Re: [mythtv-users] Need "xorg.conf" Modeline for Samsung LN-S4695D> > On 8/27/07, Just Gags <justgags at hotmail.com> wrote:> >> >  Jarett,> >> > If you have the same setup, would you mind posting your /etc/X11/xorg.conf> > and your /var/log/Xorg.0.log as well as any other information you feel might> > be helpful.> >> > ...If yours worked out of the box, it sounds like your display is properly> > outputting EDID information, which would mean something is definitely wrong> > on my end.> >> > Thanks!> > Try a different VGA cable.  Some VGA cables don't bother hooking up> all the pins, including the pins required to pass EDID info.> > John> > -- > A: Because it messes up the order in which people normally read text.> Q: Why is top-posting such a bad thing?> _______________________________________________> mythtv-users mailing list> mythtv-users at mythtv.org> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
_________________________________________________________________
Find a local pizza place, movie theater, and more….then map the best route!
http://maps.live.com/default.aspx?v=2&ss=yp.bars~yp.pizza~yp.movie%20theater&cp=42.358996~-71.056691&style=r&lvl=13&tilt=-90&dir=0&alt=-1000&scene=950607&encType=1&FORM=MGAC01
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070828/eb9ea935/attachment.htm 


More information about the mythtv-users mailing list