[mythtv-users] Cox Communications has turned off Firewire output

Bob Sully rcs at malibyte.net
Wed Aug 29 06:14:02 UTC 2007


>
> Message: 10
> Date: Tue, 28 Aug 2007 18:55:47 -0700
> From: "Tom Greer" <trgreer at gmail.com>
> Subject: Re: [mythtv-users] Cox Communications has turned off Firewire
> 	output
> To: "Discussion about mythtv" <mythtv-users at mythtv.org>
> Message-ID:
> 	<e5cf05fa0708281855y7f943dean47f6c853e6c646c at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Another update:
>
> A Cox Communications employee called me late today to assure me that they
> take their FCC compliance seriously.  She explained that the problem was
> do
> to a coding error in a software update - and that they were working hard
> to
> test and implement a fix.
>
> She stated that the problem was global in nature and a fix was being
> tested
> tomorrow - and that I should expect a fix by Friday (worst case) and most
> likely before that.
>
> Tom

Well, I'm glad you have made progress with Cox.  @#$%^&! Time Warner Cable
out here in Los Angeles cut off Firewire back in January.  It seems that
they're using the same coders.  :-(

Anyway, I have two tuner cards in my Myth box but would love to have
Firewire back - even if all I get is the same unencrypted channels I get
on the raw cable (which is what I got before).  It'd be nice to get all
the HD channels I pay for, though.  Were you getting those with Cox before
they cut you off?

Bob
-- 
________________________________________
Bob Sully - Simi Valley, California, USA
http://www.malibyte.net
http://www.malibyte.com



More information about the mythtv-users mailing list