[mythtv-users] dependency issues upgrading to 20.2

David George david at thegeorges.us
Fri Aug 31 20:36:50 UTC 2007


On 08/31/2007 04:09 PM, matt lutz wrote:
>
> Hey all,
>
> I have a fc6 backend I'm trying to upgrade to get to 20.2  I'm having 
> a problem with a kernel dependency:
>
> Error: Unable to satisfy dependencies
> Error: Package ivtv-kmdl-2.6.22.1-32.fc6 needs 
> /boot/vmlinuz-2.6.22.1-32.fc6, this is not available.
>
> anyone else run into this?  Any tips on how to resolve it?
I had this same problem.  I solved it by doing a 'yum update kernel' 
then 'yum update'.  No need to reboot between them.  If that doesn't 
work for you I seem to remember some other messages about this on the 
list recently.  Should be able to find them in the archives.

-- 
David



More information about the mythtv-users mailing list