[mythtv-users] Pinnicale PCTV HD pci card

Muppet Man muppetman4662 at yahoo.com
Fri Dec 28 23:06:32 UTC 2007



----- Original Message ----
From: Ma Begaj <derliebegott at gmail.com>
To: Discussion about mythtv <mythtv-users at mythtv.org>
Sent: Friday, December 28, 2007 8:48:04 AM
Subject: Re: [mythtv-users] Pinnicale PCTV HD pci card


2007/12/28, Muppet Man <muppetman4662 at yahoo.com>:
>
>
>
>
> ----- Original Message ----
> From: Ma Begaj <derliebegott at gmail.com>
> To: Discussion about mythtv <mythtv-users at mythtv.org>
> Sent: Wednesday, December 26, 2007 6:28:47 PM
> Subject: Re: [mythtv-users] Pinnicale PCTV HD pci card
>
>  2007/12/27, Muppet Man <muppetman4662 at yahoo.com>:
> >
> > Ok, I think I might be able to figure this out.  I downloaded the
 file
> that
> > was attached.  I going to assume that I have to compile this, but
 after
> > that, I am pretty lost.  Hopefully I can figure this out..
> >
> >
> > ----- Original Message ----
> > From: Ma Begaj <derliebegott at gmail.com>
> > To: Discussion about mythtv <mythtv-users at mythtv.org>
> > Sent: Wednesday, December 26, 2007 6:11:03 PM
> > Subject: Re: [mythtv-users] Pinnicale PCTV HD pci card
> >
> >  2007/12/27, Muppet Man <muppetman4662 at yahoo.com>:
> > >
> > > Wow!!  Thanks for the response!  You are correct about the card,
 I am
> > going
> > > to guess that is
> > > Pinnacle PCTV HD Card (800i)
> > >
> > >
> >
>
 http://www.linuxtv.org/wiki/index.php/Pinnacle_PCTV_HD_Card_%28800i%29
> > >
> > > So, with this information, is there any way I can get myth tv to
 work
> with
> > > this card?
> > > Thanks again
> > >
> > > ----- Original Message ----
> > > From: Ma Begaj <derliebegott at gmail.com>
> > > To: Discussion about mythtv <mythtv-users at mythtv.org>
> > > Sent: Wednesday, December 26, 2007 5:24:44 PM
> > > Subject: Re: [mythtv-users] Pinnicale PCTV HD pci card
> > >
> > >  2007/12/26, Muppet Man <muppetman4662 at yahoo.com>:
> > > >
> > > > Greetings all,
> > > > I recently received a pinnicale pctv pci card from my family
 for
> X-mas.
> > I
> > > > was wondering if there is any way I can get this up and running
 with
> > myth
> > > > tv.
> > > >
> > > > I am running ubuntu 7.10, and I've been with linux for about 2
 months.
> > I
> > > am
> > > > still trying to find my way around with linux, but I am will to
 try
> > > anything
> > > > to get this up and running.
> > > >
> > > > Thanks...
> > >
> > > check out www.linuxtv.org/wiki/ or directly
> > >
> >
>
 http://www.linuxtv.org/wiki/index.php/Special:Search?search=pctv&go=Go
> > >
> > > your card has probably a model number, not only "pctv pci card".
> > >
> > > and it is pinnacle, not pinnicale... just cracking wise :)
> >
> >
> > as wiki says:
> > "The chips used by this card are mostly supported by the linux V4L
 and
> > DVB drivers with the exception of the XC5000 which is being
> > developed."
> >
> > I am not using ubuntu, but there are probably some packages with
> > modules for this card.
> >
> > but I would download
> > http://www.linuxtv.org/hg/v4l-dvb/archive/tip.tar.bz2
> > (latest
> > repository checkout) and compile it: unpack the file, cd in the
> > unpacked folder, run make menuconfig, select corresponding modules
 or
> > all modules, exit the menu, run make && make install and reboot.
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
> >
>
> do not top post.
>
> when you run "make && make install", it will create modules and put
> them in /lib/modules/your_kernel_version ...
>
> you can see the list of all modules with "modprobe -l" ... you can
 run
> "modprobe cx2388" right after running "make && make install" ... I
> think that this module is one of yours.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
>
> Ok, I finally got a chance to mess around with the make and make
 install,
> but I still can't get the modprobe cx2388 to work.
>
> This is what I am getting for an error
>
> make[1]: Leaving directory
> `/home/ed/v4l-dvb-99c5e68c4cbd/v4l'
> ed at ed-desktop:~/v4l-dvb-99c5e68c4cbd$ modprobe cx2388
> FATAL: Module cx2388 not found.
> ed at ed-desktop:~/v4l-dvb-99c5e68c4cbd$ module

command "module" does not exist.

> bash: module: command not found
> ed at ed-desktop:~/v4l-dvb-99c5e68c4cbd$
>
> I tried to set up mythtv backend to see the card, but that did not
 work
> either.  I am sure it's something minor that I am doing wrong, but I
 am
> still new to the linux thing.  Any help would be greatly appreciated.
> Thanks!
>

If you do not have the correct modules loaded, mythbackend will not
see the card. module is  like a driver on windows. your card cannot
work or be recognized w/p drivers.

which modules did you build with make? what did you select after you
run "make menuconfig"? if you are not sure, select all.

after running "make && make install" reboot the system and see whether
the modules will be loaded.


you can see the list of all modules by running "modprobe -l" ... (most
of the modules for tv-cards are in the directory called "video" ...
you will see it when you run modprobe -l).

Oh boy, I think I am really screwing this up.

This is what I got when I did the make menuconfig

make -C /home/ed/v4l-dvb-99c5e68c4cbd/v4l menuconfig
make[1]: Entering directory `/home/ed/v4l-dvb-99c5e68c4cbd/v4l'
make -C /lib/modules/2.6.22-14-generic/build -f /home/ed/v4l-dvb-99c5e68c4cbd/v4l/Makefile.kernel config-targets=1 mixed-targets=0 dot-config=0 SRCDIR=/lib/modules/2.6.22-14-generic/build v4l-mconf
make[2]: Entering directory `/usr/src/linux-headers-2.6.22-14-generic'
  HOSTCC  scripts/basic/fixdep
scripts/basic/fixdep.c:399: fatal error: opening dependency file scripts/basic/.fixdep.d: Permission denied
compilation terminated.
make[3]: *** [scripts/basic/fixdep] Error 1
make[2]: *** [scripts_basic] Error 2
make[2]: Leaving directory `/usr/src/linux-headers-2.6.22-14-generic'
make[1]: *** [/lib/modules/2.6.22-14-generic/build/scripts/kconfig/mconf] Error 2
make[1]: Leaving directory `/home/ed/v4l-dvb-99c5e68c4cbd/v4l'
make: *** [menuconfig] Error 2

Again, I am sure I am doing something wrong, but I don't know what.

Any help is greatly appreciated.

Thanks
_______________________________________________
mythtv-users mailing list
mythtv-users at mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users






      ____________________________________________________________________________________
Looking for last minute shopping deals?  
Find them fast with Yahoo! Search.  http://tools.search.yahoo.com/newsearch/category.php?category=shopping
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071228/9e3d55ce/attachment.htm 


More information about the mythtv-users mailing list