[mythtv-users] problems about yum install on Fedora4 when installing mythtv

David Watkins watkinshome at gmail.com
Wed Feb 28 08:51:10 UTC 2007


On 28/02/07, Xi Jiarong <XiJiarong at sp.edu.sg> wrote:
>
>
>
> > I used Fedora 4, and want to install mythtv.
>
> "That's a 2-year-old OS. You need to get to FC5 as a minimum,
> preferably FC6. Nobody (including the Fedora project and atrmps.net)
> supports FC4 any more. That's why the Myth packages for FC4 are not
> available."
>
> Surprise, Fedora 4 can not work with mythtv? However, then the Installing
> MythTV instruction SVN on Fedora Core
> (http://www.mythtv.org/wiki/index.php/Installing_MythTV_SVN_on_Fedora_Core)
> said they were just based on Fedora 4, and "This guide was developed with
> MythTV 0.19.1 and Fedora Core 4 in mind. Some of the steps are now being
> checked against Fedora Core 5 (mainly dependencies). Additions are welcome
> by users of other Fedora Core versions.(This works perfectly for Fedora Core
> 6 as well: RGN 28-01-07). ".....
>
> Puzzled about it!

mythtv worked very well with Fedora GC4.  It's just that Fedora 4 is
no longer supported so you won't be able to use yum to install or
upgrade it.

Why aren't you' using FC6?


More information about the mythtv-users mailing list