[mythtv-users] nuvexport - drastic quality difference

Christopher Friend christopher_friend at hotmail.com
Thu Jan 11 15:56:41 UTC 2007


>I've recently noticed that most of the shows I've archived to Xvid
>via nuvexport with the default settings, with the exception of noise
>reduction turned off, are extremely blocky/choppy and contain
>artifacts. This is using ffmpeg (as the default). When I ran
>nuvexport with transcode, the quality is much much better, but the
>file size is almost double using the exact same settings. Any ideas
>why this would be?

I noticed this problem a couple of months ago while I was putting the 
nuvexport page up on the mythtv wiki. Up until that point, ffmpeg 
transcodings were fine, no real noticeable quality difference from 
transcode. But since then it's had, like you describe, horrible artifacts in 
the image regardless of what options I choose (eg. encoding at 900 kbps ends 
up looking like a >100 kbps vid at points).

I assumed it was a bug with ffmpeg and as i rarely use it anyway then I've 
not been bothered by it. But it explains why there's no transcode vs. ffmpeg 
visual comparisons in the wiki. and also any screen shots of dvd type codecs 
as transcode won't let me use it for that kind of thing...

christopher

=================
The Crimea / The Crocketts
http://www.inaudible.co.uk
=================

_________________________________________________________________
MSN Hotmail is evolving  check out the new Windows Live Mail 
http://ideas.live.com



More information about the mythtv-users mailing list