[mythtv-users] nvidia 9746, lirc, kernel 2.6.18-1.2257 won't play nice

Brad DerManouelian myth at dermanouelian.com
Tue Jan 23 18:02:45 UTC 2007


On Jan 23, 2007, at 9:23 AM, Jake Palmer wrote:

>> From: Brad DerManouelian <myth at dermanouelian.com>
>>
>> I'm trying to upgrade to the newest nvidia driver (9746) since I hear
>> it will solve my excessive CPU usage.
>>
>> It won't install on kernel 2.6.18-1.2239.fc5
>> Actually, it will install but will not load.
>>
>> So I upgrade to kernel 2.6.18-1.2257.fc5
>> It loads correctly.
>>
>> Lirc doesn't work on kernel 2.6.18-1.2257.fc5
>> irw reports "Connection Refused"
>>
>> I make sure the lirc-kmdl for my kernel is installed and reboot
>> I try irw. It reports back nothing.
>> I try it again. "Connection refused"
>> I go to uninstall lirc so I can reinstall and it wants to uninstall
>> ALL of mythtv. That's bad.
>>
>> I fall back to my original kernel with nvidia-8774, working lirc and
>> live with over 100% CPU usage playing back HD on my AMD X2 4400+
>> I'm in a dependency k-hole and I can't get out. Any advice is
>> appreciated.
>>
>> -Brad
>
> I assume you want to use UseEvents?  Try using nvidia 9631  
> instead.  That's
> what I'm using and it works great.
>
> Jake

yum can't find a kmdl for 9631 for 2.6.18-1.2239.fc5.


More information about the mythtv-users mailing list