[mythtv-users] Remote works in menu's, but not Live TV

Phil Bridges gravityhammer at gmail.com
Sat Jul 21 12:43:45 UTC 2007


On 7/21/07, Ben Foote <ben.foote at gmail.com> wrote:
> I haven't checked the cpu usage on my new KnoppMyth setup, but this
> same hardware setup worked fine before with Ubuntu. I'll check to see
> if thats the case tomorrow though. If thats the case, I'll, have to
> look into a different receiver.
>
> Thanks for the suggestion.
>
>
> On 7/20/07, Robin Gilks <g8ecj at gilks.org> wrote:
> >
> > > On Friday 20 July 2007 14:16, Phil Bridges wrote:
> > >> What version of LIRC are you using?  My bet is that the LiveTV is
> > >> taking so much of your processor that the LIRC commands aren't making
> > >> it through.  What does your top say when you are watching Live TV?
> > >
> > > This makes sense. I just watch ~2 hrs of recording with some other
> > > processes
> > > running the background and the remote showed the same problem as with live
> > > tv. I'm using lirc 0.8.1.
> >
> > I have a recollection of the Hz value the kernel was compiled with being
> > an issue if you have a late kernel with 1000Hz tick. There may be
> > something on the lirc mail archives.
> >
> > I've not checked back through the thread but if you are using a serial IR
> > receiver then that really soaks up cpu time. The USB remote that some
> > pvr150mce cards come with uses no measurable time at all - I swapped to
> > using one and had to make no changes at all to any config other than
> > changing the driver.
> >

I'm no expert, but you may also be able to nice up the LIRC process.


More information about the mythtv-users mailing list