[mythtv-users] HD Homerun Tuning Problems

Kirk Bocek t004 at kbocek.com
Mon Jun 11 03:58:51 UTC 2007


Thanks for the reply, Bill.

William Munson wrote:
> You need to enable "quick tune" in mythtv-setup for your hdhr devices. 
> If that does not do it, then try the next higher or lower transport 
> number. Also make sure your transport frequencies in the dtv_multiplex 
> table match the frequencies listed in the hdhr tool. I sure hope that 
> this gets fixed soon. Its a royal pain.

I've been all through mythtv-setup and I don't see any 'quick tune' check box. 
Again, I'm using Axel's ATRPMS main packages -- mythtv-0.20.1-157.

I see his mythtv-trunk tree, which seems to be 0.21-159. Do I need this? If 
so, does anyone know of any issues upgrading between the two?


> I have not seen the duplicate entries, in fact I think this will break 
> things. Just make sure that every hdhr channel in the channels table is 
> set to ATSC and that you have quick tune enabled. To be sure that your 
> dtv_multiplex table has all the needed transports, do a channel scan 
> using qam256 and the existing channel mode set to delete. Follow this up 
> with a qam64 scan with the mode set to minimal updates. This should 
> populate your dtv_multiplex table with all the available transports. 
> Then you can edit your channels to match the results returned by the 
> hdhr tool.

Other than the missing channels, the scanning tool seems to do a pretty good 
job. I just wish Astound Cable would put some identifying info with the 
channels. I've got some perl scripts which cross-index the frequency and 
service ID and insert the channel number, name, call sign and XMLTVID.

> Please be aware that myth will not tune the music only channels. I think 
> it barfs due to the low video frame rate of 1 frame every minute.

Bummer. I thought that would be nice to have. No matter. We mostly listen to 
our MP3s through MythMusic anyway.

Thanks,
Kirk Bocek



More information about the mythtv-users mailing list