[mythtv-users] Linux noob needs help troubleshooting myth plug-in problems

David Watkins watkinshome at gmail.com
Sat Mar 3 22:07:20 UTC 2007


On 03/03/07, Jeff <muscles641 at yahoo.com> wrote:
>
> Thanks for getting back to me Brad.
>
> As far as I can tell all of the directories appear to be correct.  Here are
> the directories that were created:
> /usr/share/mythtv
> /usr/share/mythtv/games
> /usr/share/mythtv/i18n
> /usr/share/mythtv/mythflix
> /usr/share/mythtv/mythnews
> /usr/share/mythtv/mythvideo
> /usr/share/mythtv/mythweather
> /usr/share/mythtv/themes
>
> and:
> /var/lib/mythmusic
> /var/lib/mythpictures
> /var/lib/mythtv
> /var/lib/mythvideo
>
> Does this seem right

I'm not quite sure where you're at.   mythvideo, mythmusic and
mythgallery won't do anything sensible until you've configured them
via the frontend setup programme.  You have to define the directory
where you're going to store content and configure the programme you're
going to use for playback (although the defaults will probably work
fine).  Then you have to put your videos, music files and pictures
into the defined directory locations and, in the case of music and
videos, do a scan for content, to update the database.  For music
files the option is 'Scan for Music'  for videos it's 'Manage Videos'.

Then you should be able to go into the media section of the frontend
and watch videos or listen to music.

Which bit of the process isn't working for you.


More information about the mythtv-users mailing list