[mythtv-users] Fedora Core 6, PVR-150, and ivtv lockup

Dale Christ grosserhund at gmail.com
Sun Mar 4 01:32:12 UTC 2007


what does your modprobe.conf look like?

On 3/3/07, Dan Buijs <dbuijs at gmail.com> wrote:
>
> Hello,
>
> I'm having the following problem:
>
> I've followed the HOWTO on Wilsonet (http://wilsonet.com/mythtv/fcmyth.php)
> and when I modprobe ivtv, my machine locks up. No messages in dmesg or
> /var/log/messages. A reboot gets me to udev startup and then the machine
> locks up again. The only way I can  get the thing to boot again is boot off
> a live cd and add "blacklist ivtv" to /etc/modprobe.d/blacklist.
>
> Here are the relevant details:
>
> kernel-2.6.19-1.2911.6.4.fc6.i686
> ivtv-0.10.1-126.fc6.at
> ivtv-firmware-20070217-13.at
> ivtv-kmdl-2.6.19-1.2911.6.4.fc6-0.10.1-126.fc6.at
> nvidia driver 1.0-9746
> X 7.1.1
>
> AMD Athlon64 3500
> Hauppage PVR-150
> ASUS M2NPV-VM integrated Nvidia video
> ASUS M2NPV-VM integrated sound
>
> Here's the interesting thing: I had this working (or at least not locking
> up) two weeks ago. I wiped and restarted with a fresh install because I was
> having problems with lirc. So it's a recent change in one of these packages,
> most likely either the kernel or ivtv. Anyone have any thoughts?
>
> DB
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070303/afc1462a/attachment.htm 


More information about the mythtv-users mailing list