[mythtv-users] compiling errors please help

Nick Morrott knowledgejunkie at gmail.com
Mon Mar 5 20:42:28 UTC 2007


On 05/03/07, optonline <sn00p99 at optonline.net> wrote:
>
>
> trying to install mythtv 0.20 on a fresh ubuntu install.
> during compile it gives me an error:
> /usr/bin/ld: cannot find -lqt-mt
> am i missing a package that i need to install to get this to compile?

I got my qt-mt from qt-devel, so much sure you have that (or
equivalent) package installed. Also ensure your $QTDIR variable is set
correctly to the QT3 base directory (mine is /usr/lib/qt-3.3/), not
the qt-mt library subdirectory.

Nick
-- 
MythTV Official wiki:
http://mythtv.org/wiki/
MythTV users list archive:
http://www.gossamer-threads.com/lists/mythtv/users

"An investment in knowledge always pays the best interest." - Benjamin Franklin


More information about the mythtv-users mailing list