[mythtv-users] Problem getting AverTVHD A180 going.

mike michaelachandler at cox.net
Thu Mar 8 00:30:05 UTC 2007


On Wednesday 07 March 2007 09:16, Kevin Kuphal wrote:
> mike wrote:
> > Guys, I hope this is simple, because it's killing me!
> >
> > I have a perfectly working MythTV on Debian etch, brand new core-duo 2.4,
> > lots of all the stuff. My TV card is a PVR-150. Works beautifully.
> >
> > So now, I want to add a card to get the hi-definition, and I don't know
> > what to do. I follow this wiki:
> > http://www.mythtv.org/wiki/index.php/AVerTV_HD_A180
> > I get the driver loaded, modprobe saa7134-dvb.
> >
> >  My local cable is COX and there are TWO listings on zap2it:
> > 1.Cox Comm South County - San Diego
> > 2.Cox Comm South County - San Diego - Digital
> >
> > (I have been using the #1 for my PVR150)
> >
> > I do "mythtv-setup" and add capture card, select "DVB DTV  capture card
> > (v3.x) I click finish. I then point my input connection for the A180 to
> > the "digital" source.
>
> Did you scan for channels?  Just matching the input source to the
> listing source doesn't do anything for HD cards.  You need to scan for
> channels, then use the Frontend channel editor feature to edit the names
> that are found (if any) to your station names from your listing and set
> the xmltvids
>
> Kevin

Thanks, Kevin, I attempted to scan channels using every possible combination 
of settings. It didn't find any, which is strange on it's own, unless I don't 
actually get the Hi-definition I pay for. That may be something for the 
landlord to confront. And as for me, new to all this, not knowing what 
it "should" do, makes it more difficult to recognize problems in the setting 
up of this stuff. 

This has me thinking other things as well, like, when I added the A180 in 
mythtv-setup as a DVB DTV capture card, it wasn't given a "video device name" 
as was my PVR-150. I guess that's OK, right?

The A180 is shown in lspci as:
07:01.0 Multimedia controller: Philips Semiconductors SAA7133/SAA7135 Video 
Broadcast Decoder (rev d1)

The card is recognized  in mythtv-setup with a frontend id of Nextwave NXT200X 
VSB/QAM (etc etc). Is that correct?

If I'm just being totally ignorant, I apologize. I have attempted to research 
as much as possible, but there is no "complete" information that I can find.

I'm going to have a talk with the landlord, and maybe he'll help by calling 
the cable company for some information. as this account is in his name.
Thanks- and if you have any other ideas, I'm listening.


More information about the mythtv-users mailing list